Announcement

Collapse
No announcement yet.

Forum settings problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum settings problem

    When attempting to add an avatar under ‘Setting’ I receive this message.

    "Ayn Marx, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    You may need to belong to a special user group to post in this forum. You can apply to the various user groups here.
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    I have not idea why this is happening but would be happy to learn. Thanks.

  • #2
    Originally posted by Ayn Marx View Post
    When attempting to add an avatar under ‘Setting’ I receive this message.

    "Ayn Marx, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    You may need to belong to a special user group to post in this forum. You can apply to the various user groups here.
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    I have not idea why this is happening but would be happy to learn. Thanks.
    It's because you only have 8 total posts. I believe at least 10 are needed in order to be able to access most of the normal user settings.

    Comment

    Working...
    X