Announcement

Collapse
No announcement yet.

TOL Search Index Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ask Mr. Religion
    replied
    [MENTION=595]Knight[/MENTION]

    Thanks for fixing the search index issues. All seems good now.

    AMR

    Leave a comment:


  • Ask Mr. Religion
    replied
    Originally posted by Knight View Post
    I will rebuild the search index again tonight.
    Originally posted by Ask Mr. Religion View Post
    It is not threads particularly but the search function that is apparently skipping years of posts.

    For example, this 2015 post obviously exists:
    http://www.theologyonline.com/forums...78#post4508178

    Now proceed to run Advanced Search, Single Content Type, with keyword eschatological and username Ask Mr. Religion

    I get two results from 2007. Sigh.

    Or, if I just select View Latest Posts from my profile I see some recent ones, then jumps to a couple of years, then back to 2008, despite having plenty of near term posts that would have filled up the max of 100 that are displayed using this option.

    Something is hosed up with the index being searched.

    AMR
    The above simple example still fails to be properly found via the search function.

    I am not making this up:
    [MENTION=7640]Town Heretic[/MENTION]
    http://theologyonline.com/showthread...=1#post5108365



    AMR

    Leave a comment:


  • patrick jane
    replied
    Originally posted by Knight View Post
    I will rebuild the search index again tonight.


    Sent from my iPhone using TOL
    Others besides me may have lost their threads, I only have about 5 recent threads left, no older ones.

    Leave a comment:


  • glorydaz
    replied
    Originally posted by Knight View Post
    I will rebuild the search index again tonight.


    Sent from my iPhone using TOL
    Too bad they all aren't like me, Knight. I never know where I am, anyway.

    Leave a comment:


  • Knight
    replied
    I will rebuild the search index again tonight.


    Sent from my iPhone using TOL

    Leave a comment:


  • Knight
    replied
    I just did an Advanced search and it worked just fine.

    As far as the New Posts list is concerned read this.

    Leave a comment:


  • Truster
    replied
    Did someone knock over a bottle of ITT at HQ?

    Leave a comment:


  • Nihilo
    replied
    Freelight and I noticed this too.
    Originally posted by Nihilo View Post
    I go to Settings, and I look at a thread with a new post. Then I go back to Settings, and that thread is no longer there. It happens to every thread I visit that has a new post.

    Also, the threads displaying in Settings go back many weeks since the latest post, which is odd. Usually Settings only displays threads that have recent activity, like in the past day or even just the past number of hours. This is new since the software was changed.

    Anybody else notice this?

    Leave a comment:


  • Ask Mr. Religion
    replied
    Originally posted by patrick jane View Post
    See, I just posted and it's not listed under "New Posts" and once you view this thread once, it disappears from "New Posts"
    Yes, I see the same issue with my own posts.

    AMR

    Leave a comment:


  • patrick jane
    replied
    Originally posted by patrick jane View Post
    Same here. I always went to the "New Posts" shown in the header at the top of the page. My new posts don't show up and once I look at a post the thread goes away too. My new posts show up only in Activity Stream. All of my Threads Started are gone too, all but a few.
    See, I just posted and it's not listed under "New Posts" and once you view this thread once, it disappears from "New Posts"

    Leave a comment:


  • patrick jane
    replied
    Originally posted by Ask Mr. Religion View Post
    @Knight

    I noted from the chat box that Knight was rebuilding the search index after updating the site. Is this complete? I cannot search and find posts I know to exist. It seems a lot of data is missing from the index.

    AMR
    Same here. I always went to the "New Posts" shown in the header at the top of the page. My new posts don't show up and once I look at a post the thread goes away too. My new posts show up only in Activity Stream. All of my Threads Started are gone too, all but a few.

    Leave a comment:


  • Ask Mr. Religion
    started a topic TOL Search Index Issue

    TOL Search Index Issue

    @Knight

    I noted from the chat box that Knight was rebuilding the search index after updating the site. Is this complete? I cannot search and find posts I know to exist. It seems a lot of data is missing from the index.

    Try this simple link purporting to show TH's forum posts:
    http://theologyonline.com/search.php?searchid=654244

    A few from recent days then suddenly a leap backwards to 2008.

    AMR
    Last edited by Ask Mr. Religion; October 2nd, 2017, 01:06 AM.
Working...
X